Oase Außenfilter - erstmalige Verwendung

  • Ich habe eine Frage zu meinem 5 Monaten laufenden Oase Außenfilter


    Habe mir für ein 110 Liter Aquarium eine Außenfilter Oase BioMaster 250 mit einer angegebenen Pumpenleistung von 900 l/h gekauft.

    War beeindruckt von der Beschreibung – zur kompakte Ausführen, der Leistung und dem schnellen reinigen vom Vorfilter etc.

    Im Februar 2024 habe ich den Filter an ein neu eingerichtetes Becken mit geringem Pflanzen- und Fischbesatz in Betrieb genommen. Nach der Inbetriebnahme war ich zunächst enttäuscht von der Förderleistung. Was da aus dem Einlauf ins Becken raus kam war ein Witz.

    Zu was der Hersteller eine Drosslung am Ein- und Auslauf vorsieht ist mir unklar.

    Nach einer Woche war der Vorfilter zu. Und ich habe die mitgelieferten Schwämme (45 ppi) gereinigt. In der zweiten Woche kam nach einer Woche kein Wasser mehr aus dem Auslauf. Dann habe ich mir neue Schwämme mit einer Körnung von 30 ppi gekauft und das Rohr im Vorfilter mit mehr Löchern versehen. Leider bin ich immer noch mit dem Durchfluss unzufrieden. Im Hauptfilter ist kaum Schlamm der den Durchfluss derart belasten könnte. Jetzt habe ich die Schwämme komplett aus dem Vorfilter rausgenommen – die Förderleistung geht jetzt einigermaßen – aber zu drosseln brauch ich immer noch nicht.


    Hat jemand ähnliche Erfahrungen mit dem Oase BioMaster 250 oder ist mit meinem Außenfilter etwas nicht in Ordnung – ich bin kurz davor das Gerät umzutauschen.


    Ich habe in meiner Zeit als Aquarianer (in der DDR) keine Außenfilter benutzt – also Null Erfahrung damit.

  • Hallo Harpo ! Wünsche dir einen schönen Rest Sonntag. Hatte früher EHEIM Topffilter über Jahre, heute noch

    einen FLUVAL FX 6 im Einsatz, er macht seinen guten Job ! Eventuell hast du ja LUFT im Kübel .... ?? Ich bin

    auch immer am Tüfteln, dann viel Erfolg bei der Ursachenforschung, vielleicht hat ja jemand OASE in Gebrauch...

    Einen guten Wochenstart ! Claus aus dem Münsterland:)

  • Guck mal, ob der Ansauger im Becken auch nur einen einzigen Schlitz hat, obwohl es auf den ersten Blick so aussieht, als wenn es ganz viele wären.


    Falls du dieses Modell hast, dann könnte es am Verstopfen dieser winzigen Ansaugung liegen.

    Da hilft eine Säge, um aus den anderen angedeuteten Schlitzen, echte Schlitze zu machen.


    Ansonsten möchte ich noch ergänzen, dass tatsächliche 900l/h bei 110l Beckenvolumen sehr, sehr viel Strömung wäre, die i.d.R. nicht notwendig ist.

  • Hallo Janine,


    Das Ansaugrohr ist zweigeteilt - unterer Teil mit Schlitzen oberer Teil durchsichtig.

    Meiner Meinung nach sind die Schlitze mehr als ausreichend. Siehe Foto.

    Ja, das sind genug. Es ist nicht der Ansauger, der mir mal begegnet ist. 😉


    Als Workaround für längere Filterintervalle könnte man noch einen Schwamm über den Ansauger machen.

  • Hallo,


    ich habe Oase Filter an 3 Becken und bin mit dem Durchfluss zufrieden, wobei das ja auch eine subjektive Wahrnehmung ist.

    Am Garnelenbecken wo der Filter eigentlich total überdimensioniert ist hatte ich auch einmal fast keinen Durchfluss. Da war dann tatsächlich wie Claus geschrieben hatte Luft im Filter. Habe die irgendwie beim Reinigen der Vorfilter "reinbekommen". Nachdem die draußen war ging alles wieder prima.

    Wenn Du das ausschließen kannst ggf. auch mal den Oase Support kontaktieren. Da wurde mir bisher gut geholfen. Vielleicht ist der Filter ja defekt?!?


    Viele Grüße

    Carsten

  • Danke für Deine Mitteilung - ja Luft hatte ich auch schon einmal im Filter - aber das merkt man ja am Geräusch und an den Blasen am Ausgang. Wenn die Luft raus ist - läuft dann alles wieder "normal".

    Es ist kein Luft Problem. Es kommt einfach viel zu wenig Wasser über den Filter. Der Vorfilter ist nach einer Woche zu mit Schlamm und im Hauptfilter ist "fast" nichts drin.


    Ich denke ich rufe mal bei Oase an - ich denke, das es nicht sein kann das ohne Schwämme im Vorfilter nur sehr, sehr wenig Wasser umgewälzt wird.


    Danke und Grüße

  • Hallöchen Harpo,

    Ich betreibe 2 Aussenfilter in einem 450 Becken. Einen Oase Biomaster thermo 600 und einen JBL Greenline e900.

    Im Vergleich kommt beim Oase wirklich wenig Wasser raus. Ausgelittert habe ich es noch nicht.

    Auch mein Vorfilter (blaue Schwämme) ist nach einer Woche fällig für eine Reinigung.

    Dafür läuft der Rest des Filters gut 4 Monate ohne Pflege.

    Der JBL läuft ohne Vorfilter und die Schwämme möchte nach ca. 2 Monaten mal eine Reinigung.

    Jetzt läuft meine Oase mehr als Biologischerfilter, mit weniger Schwämmen und dafür mehr Seachem matrix und Co.

    Da gefällt mir der geringe Durchlauf ganz gut.

    Aber auch ich hätte am Anfang mit mehr gerechnet.

    Es wäre toll, wenn du eine Antwort von Oase bekommst, wenn du diese uns verraten würdest.gamer


    LG aus dem Neandertal Anja